View Single Post
Old 03 June 2001, 01:37   #2
Ian
Global Moderator

Ian's Avatar
 
Join Date: May 2001
Location: Derby, UK
Age: 40
Posts: 2,122
Hmmmm

I'll assume you are using WinUAE, because I suffer from this problem with it as well.

Try turning off vertical centering in WinUAE options, if this doesn't work try using WinFellow to play those games you mention, as it has a much better way of handling screen sizes.

Hope this helps ya'
Ian is online now  
 
Page generated in 0.06140 seconds with 10 queries