View Single Post
Old 18 June 2006, 14:46   #27
jotd
Cat freak
jotd's Avatar
 
Join Date: Dec 2004
Location: FRANCE
Age: 46
Posts: 1,896
Quote:
Originally Posted by cooldude
Try the tooltype NOMMU. I've got all but seven WHDLoad games (Registered)
and this tooltype is required for some. ('060 MMU OS3.9)

Cheers
When NOMMU is required it means that the install may have a problem.
Please try to report the bugs to the install author on whdload page
jotd is offline  
 
Page generated in 0.05683 seconds with 9 queries