View Single Post
Old 25 April 2006, 20:53   #1
bob808
Registered User
 
Join Date: Apr 2006
Location: Basingstoke
Age: 38
Posts: 11
3.9 won't install - can't open needed libraries

I am trying to install OS 3.9 on an Amiga 1200 with 3.1 roms and when I try to run the installer I get an error message saying 'can't open needed libraries'.

My Amiga has a 2GB hard drive with an os 3.1 install (was pre-installed when I purchased the drive on ebay)

All I am doing is opening the CD, then the OS3.9 folder, then double clicking on the install icon - All i get is a dialog box with that error in it.

What does this mean, or what am I doing wrong?


thanks

bob808
bob808 is offline  
AdSense AdSense  
 
Page generated in 0.05022 seconds with 9 queries