View Single Post
Old 22 April 2006, 18:01   #3
Amiga-based Cyborg
mr_a500's Avatar
Join Date: Dec 2004
Location: Canada
Posts: 786
You could try AFA-OS (AROS For Amiga). It will set graphics.library to version 45. I tried this on my A500 to get The Matrix screensaver working (Matrix requires v.40+). I think SystemPatch is also required for some patches because when I disabled SystemPatch, there were strange graphics corruptions when attempting to use Matrix without it.

I don't know how good AFA-OS will be for you though. It may do other things you don't want. I only use it when I want to run Matrix.
mr_a500 is offline  
Page generated in 0.07141 seconds with 9 queries