View Single Post
Old 18 March 2006, 03:09   #5
Registered User
Join Date: May 2002
Location: Oxford / UK
Age: 40
Posts: 579
Send a message via ICQ to BuZz
I have some software that I can't get to work on a500 with ks1.2. I guess it's 1.1 only. What a pain. I suppose I will have to get resource out. :/

[edit] or I might ask (very kindly) someone like galahad if he wants to fix it :-)

Last edited by BuZz; 18 March 2006 at 03:24.
BuZz is offline  
Page generated in 0.08574 seconds with 9 queries