View Single Post
Old 02 March 2006, 07:45   #85
Zone Friend
blade002's Avatar
Join Date: Dec 2005
Location: Australia
Age: 42
Posts: 2,430
Originally Posted by mr_a500
When you start the game, the "interlacing" of the copper is by default turned on (screen itself is non-interlaced). For some reason, when you exit the first cave, the copper interlacing is turned off and you have to press "i" to turn it back on.
exactly right!. thats kinda what i meant anyway in saying that i always have it turned on, but i guess i should have explained myself better!. Cheers Mr A500.

I found it kind of strange that Thalion decided to have it off by default after the 1st level though?. Its such a wonderful technical trick and really improves the look of the game all the way through.
blade002 is offline  
Page generated in 0.04916 seconds with 9 queries