View Single Post
Old 27 November 2005, 15:53   #11
glwxxx
 
Posts: n/a
Quote:
Originally Posted by Retro-Nerd
Why you don't have integrated a upgrade option to Amiga OS 3.9?
What you mean exactly? AmigaOS3.9 is the most suitable OS for AmiKit, WB3.1 is not supported, come on it's year of 2005! (however you can still use AmigaOS3.5 CD...)
 
 
Page generated in 0.06098 seconds with 9 queries