View Single Post
Old 06 November 2005, 22:24   #2
RetroMan
Registered User
RetroMan's Avatar
 
Join Date: Aug 2001
Location: Germany
Age: 44
Posts: 3,704
On here -> http://www.heightanxiety.com/AmiSSL/

.... you will find :

Quote:
Note that AmiSSL v2 is not a replacement for AmiSSL v1. These two can coexist if you are using programs written for different AmiSSL versions. For example, AWeb 3.5.07 uses AmiSSL v1 and IBrowse 2.3 uses AmiSSL v2.
RetroMan is offline  
 
Page generated in 0.04898 seconds with 9 queries