View Single Post
Old 22 May 2001, 16:16   #6
Mangar
Got the fever back
Mangar's Avatar
 
Join Date: May 2001
Location: Toronto / Canada
Age: 45
Posts: 288
What I did

Try setting the sound buffer to 2. Worked for me. Make sure interpolation is disabled.

Or you can use the latest version of winuae 0.8.16 r2

Works for me too..
Mangar is offline  
 
Page generated in 0.08392 seconds with 9 queries