View Single Post
Old 14 June 2005, 00:48   #3
Promax's Avatar
Join Date: May 2005
Location: Germany
Age: 43
Posts: 31
Originally Posted by kriz
btw..I had the same problem installing the 2.03 version, but it works fine without installing it, just make sure the assign: is right.. (I had an earlier version installed before)

Yes, only one times you need to install a v2.x version. all other updates can you make with an updated file copy.
Promax is offline  
Page generated in 0.07704 seconds with 9 queries