Thread: samba setup.
View Single Post
Old 07 June 2005, 13:21   #4
rare_j
Zone Friend

rare_j's Avatar
 
Join Date: Apr 2005
Location: London
Posts: 736
Did you ever sort this out? I've got a similar problem.

I can list the shares on the XP PC and on the Amiga from the amiga shell using smbclient -L, but I get no joy at all from the PC.

I get an icon for the amiga in network neighborhood, but when clicking on it eventually a windows error pops up "the semaphore timeout period had expired".

After trying to access from the PC, the samba log file on the miggy says:

Code:
[2005/06/03 22:56:08, 0] lib/util_sock.c: (1018)
  getpeername failed. Error was Socket is not connected
[2005/06/03 22:56:08, 0] lib/util_sock.c: (499)
  write_socket_data: write failure. Error = Broken pipe
[2005/06/03 22:56:08, 0] lib/util_sock.c: (524)
  write_socket: Error writing 4 bytes to socket 7: ERRNO = Broken pipe
[2005/06/03 22:56:08, 0] lib/util_sock.c: (704)
  Error writing 4 bytes to client. -1. (Broken pipe)
[2005/06/03 22:56:23, 0] lib/util_sock.c: (1018)
  getpeername failed. Error was Socket is not connected
[2005/06/03 22:56:24, 0] lib/util_sock.c: (499)
  write_socket_data: write failure. Error = Broken pipe
[2005/06/03 22:56:24, 0] lib/util_sock.c: (524)
  write_socket: Error writing 4 bytes to socket 7: ERRNO = Broken pipe
[2005/06/03 22:56:24, 0] lib/util_sock.c: (704)
  Error writing 4 bytes to client. -1. (Broken pipe)
[2005/06/03 22:56:31, 0] lib/util_sock.c: (1018)
  getpeername failed. Error was Socket is not connected
[2005/06/03 22:56:31, 0] lib/util_sock.c: (499)
  write_socket_data: write failure. Error = Broken pipe
[2005/06/03 22:56:31, 0] lib/util_sock.c: (524)
  write_socket: Error writing 4 bytes to socket 7: ERRNO = Broken pipe
[2005/06/03 22:56:31, 0] lib/util_sock.c: (704)
  Error writing 4 bytes to client. -1. (Broken pipe)
I'm using amitcp4 which otherwise is working perfectly.
rare_j is offline  
 
Page generated in 0.05222 seconds with 9 queries