View Single Post
Old 31 March 2005, 10:08   #29
Registered User
wlcina's Avatar
Join Date: Aug 2004
Location: Czech republic
Posts: 560
you can disable l1 and l2 cache in bios. At least I had that options in my asus.
wlcina is offline  
Page generated in 0.04823 seconds with 9 queries