View Single Post
Old 18 February 2005, 03:37   #33
Amiga Maniac
FallenSeraphin's Avatar
Join Date: Feb 2005
Location: Portugal
Age: 35
Posts: 55
Where to start ?

1 Set Sound Device to 'Primary Sound Driver'.
Default setting

2 Set sound emulation to 'emulated' instead of 100% accurate.
Didnt work

3 Disable Interpolation.
Default setting

4 Disable Disk Drive sound emulation
Default setting

5 Lower the sample-rate
Good point, didnt work

6 Set a larger sound buffer and use the calibration button to automatically set the best latency value.
? 4 sound buffers arent enough ? used calibration button stayed at 0.0%

7 In the display configuration menu, disable Vsync and set it to refresh every second frame.
Default setting

8 make sure that there are no other applications running while you are running WinUAE, especially ones that would try to play sounds.
Default setting

9 Reinstall DirectX and see if there are new drivers for your sound card.
My system is always updated, i make sure of that

Any more ideas ?
FallenSeraphin is offline  
Page generated in 0.06347 seconds with 9 queries