View Single Post
Old 18 February 2005, 03:27   #32
Sune Salminen
Dinamáquina
Sune Salminen's Avatar
 
Join Date: May 2002
Location: BH/Brasil
Age: 43
Posts: 365
Try some of this.

Set Sound Device to 'Primary Sound Driver'.
Set sound emulation to 'emulated' instead of 100% accurate.
Disable Interpolation.
Disable Disk Drive sound emulation
Lower the sample-rate
Set a larger sound buffer and use the calibration button to automatically set the best latency value.

In the display configuration menu, disable Vsync and set it to refresh every second frame.

make sure that there are no other applications running while you are running WinUAE, especially ones that would try to play sounds.

Reinstall DirectX and see if there are new drivers for your sound card.
Sune Salminen is offline  
 
Page generated in 0.03866 seconds with 10 queries