View Single Post
Old 17 January 2005, 16:10   #12
Registered User
MacTO's Avatar
Join Date: Dec 2004
Location: Hogtown, Canada
Posts: 16
On the Macintosh system software: 7.5.3 (and an updater to 7.5.5), 7.0 (and an updater to 7.0.1), and 6.0.x are available from Apple. The general rule is that older versions use less RAM, less disk space, and are faster. If you want to run generic Mac software 6.0.8 is fine for older games, back when they still developed games for the Mac. System 7.1 is the minimum for most applications, though you may get away with 7.0.1, simply because the system 7 era lasted the longest and application development was done throughout.

Question: are there any good Apple II emulators for the Amiga?
MacTO is offline  
Page generated in 0.04836 seconds with 9 queries