View Single Post
Old 29 September 2004, 13:29   #5
Fackamato
Registered User
 
Join Date: Sep 2003
Posts: 143
Send a message via MSN to Fackamato
Quote:
Originally Posted by adolescent
What version are you trying to use, and on what type of Amiga. Early versions weren't compatible with AGA. Although, I can't remember if it was the executables, or if the editor/compiler that had the problem.

Amiga 1200, kick 3.0, with AMOS... something, 1.3? (c) 1990 ;o

If i look in the user guide i can see the AMOS history

june 12 1990, 1.1 released
blabla...

semptember 1990 1.2 released
june 1991 compiler released
july 1991 amos 3d released
Fackamato is offline  
 
Page generated in 0.04618 seconds with 9 queries