View Single Post
Old 09 August 2004, 04:13   #43
Registered User
Join Date: May 2002
Location: Ohio/USA
Age: 48
Posts: 1,379
Send a message via ICQ to Unknown_K
Originally Posted by Pyromania
I use OS 3.9, OS 4.0 Beta on CyberStormPPC, and I have new software for Amiga that I have developed.

If you did not sell software for the Amiga platform would you be using 3.9/4.0?

Developers tend to have the old and the new stuff around to check for compatibility of their products, most users just stick with what works.
Unknown_K is offline  
Page generated in 0.07092 seconds with 9 queries