Thread: AmiTCP problem
View Single Post
Old 21 July 2004, 18:15   #4
ant512
Registered User
 
Join Date: Dec 2002
Location: California
Posts: 942
Quote:
Originally Posted by Peanutuk
Upon startup the DOS box says that AmiTCP isnt executable and then a pop-ip request appears saying that "AmiTCP version 2 or later must be started first" this is from bin/ifconfig.
Sounds like the AmiTCP file has lost the "executable" flag. If you select the icon in Workbench and look at it's information (Icons/Information from the right mouse menu), you can check this. If this is the case, you can re-enable the flag using the "protect" command; you'll have to work out which parameter to use yourself, as I haven't use the command in years.
ant512 is offline  
 
Page generated in 0.04726 seconds with 9 queries