Thread: AmiTCP problem
View Single Post
Old 21 July 2004, 16:47   #1
Peanutuk
Registered User
Peanutuk's Avatar
 
Join Date: Jul 2001
Location: The North, UK
Age: 38
Posts: 1,067
AmiTCP problem

I've installed this previously but an installation on my new HD is causing problems.

Upon startup the DOS box says that AmiTCP isnt executable and then a pop-ip request appears saying that "AmiTCP version 2 or later must be started first" this is from bin/ifconfig.

Any ideas on what is wrong? This hasn't happened before.
Peanutuk is offline  
AdSense AdSense  
 
Page generated in 0.04882 seconds with 9 queries