View Single Post
Old 23 September 2001, 01:49   #27
andreas
Zone Friend
 
Join Date: Jun 2001
Location: Germany
Age: 43
Posts: 5,858
Send a message via ICQ to andreas Send a message via AIM to andreas
Prince Of Persia notes

Prince of Persia CANNOT work on any (internal) version before one of the later 0.8.12 builds, because there wasn't any fix for the loader (there was always some complaint about hard sync-something written into the logfile before that date).
Use WinUAE 0.8.14 R1, R2 or R3, all of these three work fine with PoP.
andreas is offline  
 
Page generated in 0.07058 seconds with 9 queries