View Single Post
Old 24 February 2004, 00:59   #6
Registered User
thomas's Avatar
Join Date: Jan 2002
Location: Germany
Posts: 5,603
I thought this option is more likely recommended than required
The german installer says "unbedingt zuerst erstellen". Do you really call this a recommendation ?

Are you saying that a 3.9 install from 3.1 never works? That kind of makes the upgrade point of it completely useless.
I do not have an update option for 3.1. The options are "update over OS3.5" and "full install over 3.0". As 3.5 already has colorful icons you can directly start the update. For 3.0 and 3.1 you first need to boot from the emergency disk in order to activate the new icon.library, then you can use the full installation. Another way is to install it twice. Just like OS3.5: first a pre-installation and then the real installation.
thomas is offline  
Page generated in 0.06022 seconds with 9 queries