View Single Post
Old 03 December 2003, 15:40   #3
Registered User
Severin's Avatar
Join Date: Dec 2002
Location: Gloucester / UK
Posts: 700
Send a message via ICQ to Severin
OS3.9 yes, 3.5 no...

You should be ok with an 030/50 with 3.9, don't forget the two boingbags, they make quite a difference.


If you mean updates, bugfixes and tweaks to support newer hardware then yes 3.5/9 is just a glorified 3.1. I would never use 3.1 again...

But then I'm running it on an 060/50 with 128Mb and P-IV, I've heard it's really slow on an 020, but Akira is scraping in with the minimum requirements from the cd cover
Severin is offline  
Page generated in 0.08865 seconds with 9 queries