View Single Post
Old 07 September 2003, 13:23   #5
yadster
Junior Member
yadster's Avatar
 
Join Date: May 2003
Location: Yorkshire UK
Age: 47
Posts: 160
I've just bought Dopus 5.5 with the Magelan2 update disk but according to the manual it's Newicons compatible. I've still yet to install it as the three manuals it comes with make heavy reading Only thing I can think of is that there maybe something Fblit is not compatible with that's running. I'm actually running Bloodwych's ClassicWB_ADV so maybe it's a problem with Scalos or another app - maybe time to install a fresh copy of WB3.0 and build it up with all the utilities that I use.
yadster is offline  
 
Page generated in 0.04591 seconds with 9 queries