View Single Post
Old 26 October 2017, 18:44   #6
alkis
Registered User

 
Join Date: Dec 2010
Location: Athens/Greece
Age: 47
Posts: 441
Actually, the standard C library (libnix) defaults to 2.04 as a requirement.
What version of gcc are you using? (gcc --version)

You could give -lnix13 a shot in linker flags, but what works 100% is to not use the standard library (use -nostdlib)

Have a look here http://eab.abime.net/showpost.php?p=910011&postcount=4
alkis is offline  
 
Page generated in 0.03926 seconds with 10 queries