View Single Post
Old 05 September 2017, 10:02   #6
move.l #$c0ff33,throat

StingRay's Avatar
Join Date: Dec 2005
Location: Berlin/Joymoney
Posts: 5,784
Originally Posted by honx View Post
problem: can't install it because installer needs os 3.5+ and i only have 3.1 installed.
What? The installer sure doesn't need OS3.5+ as I NEVER ever had any Amiga with OS >3.1!
StingRay is offline  
Page generated in 0.11313 seconds with 9 queries