View Single Post
Old 29 July 2017, 18:00   #2
UberFreak
Registered User
 
Join Date: Sep 2009
Location: the world
Posts: 262
I was never able to run Elude demos properly on an RTG system.
Try to force them to use AGA (with the '-aga' flag, if I remember correctly).

Also, if you have a 50Mhz 68060, don't expect miracles.
Nearly all Elude demos run quite slow on 50Mhz.
UberFreak is offline  
 
Page generated in 0.04901 seconds with 9 queries