View Single Post
Old 18 July 2017, 07:50   #24
Minuous
Coder/webmaster/gamer
Minuous's Avatar
 
Join Date: Oct 2001
Location: Canberra/Australia
Posts: 1,644
@esc:

>BB3+4 have been problematic for me in the past so unless there is some compelling reason, I'll skip them

I suspect that was probably a considerable time ago, do you remember which version? The current version is 1.36. Most older versions of software have bugs, that is no reason not to use a newer version where such issues have been fixed. BB3&4 is really quite a conservative set of changes, especially if only the core package is installed. Any component that causes problems is fixed or removed. For the past year or so there has been no need for any fixes/removals as it has been quite stable and the only changes that have been required have been just incorporation of the latest improvements to icon.library etc. as they occur. Some of the proposals in this thread, eg. MCP, MUI5, etc. are much more likely to cause issues than BB3&4 is.
Minuous is offline  
 
Page generated in 0.04825 seconds with 9 queries