View Single Post
Old 18 June 2017, 10:00   #16
IvanEBC
Registered User

 
Join Date: Jun 2016
Location: Adelaide
Posts: 387
To help some others..... it seems you guys are running an older version that appears to give better compatibility... my v1.5.0 doesn't recognise the games, whereas 1.4.1 does.... i'm still using my own files, but different ScummVM version, suddenly it works....
IvanEBC is offline  
 
Page generated in 0.08986 seconds with 9 queries