View Single Post
Old 28 April 2017, 10:04   #4
Tomislav
Registered User

 
Join Date: Aug 2014
Location: Zagreb / Croatia
Posts: 74
You changed mouse in "Game Ports" or "Input". For default settings just change mouse in "Game Ports". If you want use custom settings in "Input" you need to put in "Game Ports" to "<none>" for port which you want to use in "Input" and then modify it in "Input".

Last edited by Tomislav; 28 April 2017 at 10:28.
Tomislav is offline  
 
Page generated in 0.04861 seconds with 9 queries