Thread: CF Card
View Single Post
Old 06 March 2017, 22:42   #5
AC/DC HACKER!
Registered User

 
Join Date: Aug 2016
Location: USA
Posts: 28
Quote:
Originally Posted by Akira View Post
You don't need OS 3.5 or 3.9 to use an 8GB card.
Right, 3.1 will work well enough. But prep is much nicer with 3.5/3.9.

Quote:
Originally Posted by idrougge View Post
And you don't need WinUAE either.
Right, I touched on that in my reply. :-)

Last edited by AC/DC HACKER!; 06 March 2017 at 22:51.
AC/DC HACKER! is offline  
 
Page generated in 0.04608 seconds with 9 queries