View Single Post
Old 04 March 2017, 03:37   #167
Minuous's Avatar
Join Date: Oct 2001
Location: Canberra/Australia
Posts: 1,774

That's just not correct, it checks against minimum library versions or later, not checking for an exact version. Obviously if programs don't check what version of a system component is available, and then try to use functionality only available in a newer version of a component, the result would be a crash.

>it expects mathieeedoubtrans.library version 37,

Not sure how you reached that conclusion, I have V45.5 here and it works fine.

There is a separate build for OS4, the OS3.9 version is obviously not "basically meant for OS4." Requires OS3.9 plus at least Boing Bag 1, as noted in the requirements.
Minuous is offline  
Page generated in 0.04015 seconds with 10 queries