View Single Post
Old 04 March 2017, 00:38   #160
wawa
Registered User
 
Join Date: Aug 2007
Location: berlin/germany
Posts: 883
Quote:
Originally Posted by Minuous View Post
this version doesnt work with aros because it paricularly checks agains library versions. your point.

edit: btw its a version uploaded a month ago. aminet doesnt contain any other version in between. would be really some effor to provide compatibility up to date to latest releases basically meant for os4.

edit2: it doesnt run on my os3.9 as well. it expects mathieeedoubtrans.library version 37, mine is 45.881 for some reason i dont recall. so it wouldnt work on an updated os no matter aros or genuine amiga os, except the library versions correspond exactly to the requirements the autor hard coded into that tool. not very futureproof software. i take my point back again.

Last edited by wawa; 04 March 2017 at 01:09.
wawa is offline  
 
Page generated in 0.04909 seconds with 9 queries