View Single Post
Old 26 February 2017, 22:15   #3
Xebec
Registered User

 
Join Date: May 2016
Location: Philadelphia, USA
Posts: 49
Quote:
Originally Posted by thomas View Post
Put System.HDF first with bootable unticked, both on UAE controller. The CF image should automatically switch into RDB mode.
OK - I have both my 8GB image and system.hdf on the UAE controller. No luck still..

I've unticked bootable on both (nothing happens)
Bootable on my image only - OS does not see system.hdf as DH2 or any other drive setting.

Is there a problem with my second partition "Games" being interpreted by the OS as DH1? ( CD DH1: puts me at Games: )
Xebec is offline  
 
Page generated in 0.07699 seconds with 9 queries