View Single Post
Old 24 February 2017, 20:57   #6
mark_k
Registered User
 
Join Date: Aug 2004
Location:
Posts: 2,480
Some suggestions which could give you a % or two improvement, maybe...

In Chipset settings, change Collision Level to None.
In Display settings, see whether changing buffering (none/double/triple), and whether full-screen (non-vsync) makes any difference.
In Sound settings, if you're not using sound change to Disabled. Or if you are using it, to reduce CPU usage you could try changing stereo separation to 100%, interpolation to Disabled and Audio filter to Always off. WASAPI EX may have lower CPU use than other modes.
mark_k is offline  
 
Page generated in 0.04886 seconds with 9 queries