View Single Post
Old 03 February 2017, 20:49   #7
Foebane
Registered User
 
Join Date: Sep 2011
Location: Cardiff, UK
Posts: 442
Tried again, got this information in the log window:

Code:
config reset
load config 'C:\Users\Foebane\RetroStuff\AMIGA Emulator\Configurations\Foebane A
4000-040 (4W) Default.uae':0
0 2: 0 -> 0 (WinUAE keyboard)
KS ver = 0028
Stored port 0/3 d=0: added 200 0 Windows mouse WINMOUSE1
Port0: COMBO 'Windows mouse' + 'WINMOUSE1' matched
Stored port 1/2 d=0: added 1 0
Stored port 1/2 d=0: added 1 0
Port1: ID 'kbd2' matched
Port2: NONE
Port3: NONE
KS ver = 0028
Stored port 0/3 d=0: added 200 0 Windows mouse WINMOUSE1
Port0: COMBO 'Windows mouse' + 'WINMOUSE1' matched
Stored port 1/2 d=0: added 1 0
Stored port 1/2 d=0: added 1 0
Port1: ID 'kbd2' matched
Port2: NONE
Port3: NONE
Log (enabled): 'C:\Users\Foebane\RetroStuff\AMIGA Emulator\winuaelog.txt'

WinUAE 3.4.0 (2016.12.21) (6.1.7601 Service Pack 1 [2]) 64-bit 9.6.3C03 4 10:36
0
(c) 1995-2001 Bernd Schmidt   - Core UAE concept and implementation.
(c) 1998-2016 Toni Wilen      - Win32 port, core code updates.
(c) 1996-2001 Brian King      - Win32 port, Picasso96 RTG, and GUI.
(c) 1996-1999 Mathias Ortmann - Win32 port and bsdsocket support.
(c) 2000-2001 Bernd Meyer     - JIT engine.
(c) 2000-2005 Bernd Roesch    - MIDI input, many fixes.
Press F12 to show the Settings Dialog (GUI), Alt-F4 to quit.
End+F1 changes floppy 0, End+F2 changes floppy 1, etc.
'C:\Users\Foebane\RetroStuff\AMIGA Emulator\winuae.exe'
EXE: 'C:\Users\Foebane\RetroStuff\AMIGA Emulator\', DATA: 'C:\Users\Foebane\Retr
oStuff\AMIGA Emulator\', PLUGIN: 'C:\Users\Foebane\RetroStuff\AMIGA Emulator\'
'C:\Users\Foebane\RetroStuff\AMIGA Emulator\winuae.ini' enabled
Autoconfig board list:
Card 01: '<no name>' no autoconfig 00dd2020 - 00dd301f.
Card 02: 'UAE Boot ROM' no autoconfig 00f00000 - 00f0ffff.
Card 03: 'UAE FS ROM'
  d1.52.40.00.07.db.00.00.00.01.20.00.00.00.00.00
  MID 2011 (07db) PID 82 (52) SER 00000001
  Z2 0x00e90000 0x00e90000   64K ROM 0
Card 04: 'Z3 Fast RAM'
  a4.53.b0.00.07.db.00.00.00.01.00.00.00.00.00.00
  MID 2011 (07db) PID 83 (53) SER 00000001
  Z3 0x40000000 0x10000000  256M RAM 0
END
MMAN: Selected REAL Z3 mapping mode
Total 256M Z3 Total 256M, HM 128M
Autoconfig board list:
Card 01: '<no name>' no autoconfig 00dd2020 - 00dd301f.
Card 02: 'UAE Boot ROM' no autoconfig 00f00000 - 00f0ffff.
Card 03: 'UAE FS ROM'
  d1.52.40.00.07.db.00.00.00.01.20.00.00.00.00.00
  MID 2011 (07db) PID 82 (52) SER 00000001
  Z2 0x00e90000 0x00e90000   64K ROM 0
Card 04: 'Z3 Fast RAM'
  a4.53.b0.00.07.db.00.00.00.01.00.00.00.00.00.00
  MID 2011 (07db) PID 83 (53) SER 00000001
  Z3 0x40000000 0x40000000  256M RAM 0
END
MMAN: Our special area: 7FFF0000-8FFF0000 (0x10000000 256M)
KS ver = 0028
Stored port 0/3 d=0: added 200 0 Windows mouse WINMOUSE1
Port0: COMBO 'Windows mouse' + 'WINMOUSE1' matched
Stored port 1/2 d=0: added 1 0
Stored port 1/2 d=0: added 1 0
Port1: ID 'kbd2' matched
Port2: NONE
Port3: NONE
Stored port 0/3 d=0: added 200 0 Windows mouse WINMOUSE1
Stored port 1/2 d=0: added 1 0
RTAREA located at 00F00000
shmget of size 65536 (64k) for rtarea (UAE Boot ROM)
80EF0000: VA 00F00000 - 00F10000 10000 (64k) ok (80EF0000)
TRAP_ENTRY = 00f01d7e
shmget of size 268435456 (262144k) for * (Zorro III Fast RAM)
BFFF0000: VA 40000000 - 50000020 10000020 (262144k) ok (BFFF0000)
shmget of size 524288 (512k) for kick (Kickstart ROM)
80F70000: VA 00F80000 - 01000020 80020 (512k) ok (80F70000)
shmget of size 8388608 (8192k) for chip (Chip memory)
7FFF0000: VA 00000000 - 00800020 800020 (8192k) ok (7FFF0000)
shmget of size 8388608 (8192k) for ramsey_low (RAMSEY memory (low))
877F0000: VA 07800000 - 08000020 800020 (8192k) ok (877F0000)
ROM VP 00F00000 - 00F03000 3000 (12k) UNPROT
ROM VP 00F80000 - 01000000 80000 (512k) UNPROT
ROM loader.. (<none>)
Known ROM 'KS ROM v3.1 (A4000)(Cloanto)' loaded
ROM loader end
memory init end
No disk in drive 0.
Resetting frame rate hack
JIT: cache=0. b=1 w=1 l=1 fpu=1 nf=1 inline=1 hard=0
1870 CPU functions
Max hardware surface size: 16384x16384
Allocated draw temp buffer (1600*1280*32) = 0BFA0020
Direct3D: Pixel shader 2.0+ support detected, shader filters enabled.
Device name: 'NVIDIA GeForce GTX 960' 150015000d1ea9.a1
D3D9Ex: 00000056 00020800 E0020000 000007A0 ALPHA DYNAMIC SCANLINE
D3D9Ex: PS=3.0 VS=3.0 720*568*0p VS=-2 B=1WS 32-bit 0 (16384x16384)
D3D9Ex: pixelshader filter 'C:\Users\Foebane\RetroStuff\AMIGA Emulator\_winuae.f
x':-1 enabled
D3D9Ex: 1504*1152 main texture, depth 32
Buffer size (1504*1152) Native
Tried to capture mouse but window didn't have focus! F=0 A=1
Stored port 0/3 d=0: added 200 0 Windows mouse WINMOUSE1
Stored port 1/2 d=0: added 1 0
Resetting frame rate hack
Building CPU, 46126 opcodes (4 0 0)
JIT: &countdown =  04ACEA08
JIT: &build_comp = 008FD940
JIT: Max CPUID level=13 Processor is GenuineIntel [PentiumPro]
JIT: Building compiler function tables
JIT: Supposedly 42327 compileable opcodes!
CPU=68040, FPU=68040, MMU=0, JIT=0. fast
clipboard: reset (00000000)
memory init end
Reset at 00000000. Chipset mask = 00000007
00000000    8192K/1 =    8192K Chip memory
00800000    4032K/0 =    4032K <none>
00BF0000      64K/0 =      64K CIA
00C00000    1024K/0 =    1024K Custom chipset
00D00000     768K/0 =     768K <none>
00DC0000      64K/0 =      64K Battery backed up clock (none)
00DD0000      64K/0 =      64K Gayle (low)
00DE0000      32K/0 =      32K Motherboard Resources
00DE8000      32K/0 =      32K <none>
00DF0000      64K/0 =      64K Custom chipset
00E00000     512K/1 =     512K Kickstart ROM (43B6DD22)
=KS ROM v3.1 (A4000)(Cloanto) rev 40.68 (512k)
00E80000      64K/0 =      64K Autoconfig Z2
00E90000     448K/0 =     448K <none>
00F00000      64K/1 =      64K UAE Boot ROM
00F10000     448K/0 =     448K <none>
00F80000     512K/1 =     512K Kickstart ROM (43B6DD22)
=KS ROM v3.1 (A4000)(Cloanto) rev 40.68 (512k)
01000000     104M/0 =     104M <none>
07800000       8M/1 =       8M RAMSEY memory (low)
08000000    3968M/0 =    3968M <none>
Autoconfig board list:
Card 01: '<no name>' no autoconfig 00dd2020 - 00dd301f.
Card 02: 'UAE Boot ROM' no autoconfig 00f00000 - 00f0ffff.
Card 03: 'UAE FS ROM'
  d1.52.40.00.07.db.00.00.00.01.20.00.00.00.00.00
  MID 2011 (07db) PID 82 (52) SER 00000001
  Z2 0x00e90000 0x00e90000   64K ROM 0
Card 04: 'Z3 Fast RAM'
  a4.53.b0.00.07.db.00.00.00.01.00.00.00.00.00.00
  MID 2011 (07db) PID 83 (53) SER 00000001
  Z3 0x40000000 0x40000000  256M RAM 0
END
Card 0: skipping autoconfig (not autoconfig)
Card 1: skipping autoconfig (not autoconfig)
Unstable vsync! 50.010882 vs 50.686579
Unstable vsync! 49.948983 vs 50.069993
VSync calibrated: 49.989632Hz/1.0=49.989632Hz. MinV=1 MaxV=1079 Adj=2648 Units=6
8216 89.0%
PAL mode V=49.9896Hz H=15625.0881Hz (227x312+0) IDX=10 (PAL) D=0 RTG=0/0
D3D9Ex: 1504*574 main texture, depth 32
Buffer size (1504*574) Native
RTGFREQ: 312*49.9896 = 15596.7651 / 50.0 = 312
POS (0 0 720 568) - (392 3 1112 287)[720,284] (0 142)
ROM VP 00F00000 - 00F03000 3000 (12k) UNPROT
ROM VP 00F80000 - 01000000 80000 (512k) UNPROT
hardreset, memory cleared
DS: 00140004 1:00000000 2:00000000 4:00000033 4:00000603 4:00000107 6:0000003F 6
:0000060F
DS: 00000000,CH=2,FREQ=44100 'Primary Sound Driver' buffer 16384, dist 4096
DS: 1323 = (1356 - 33)
DS: bs=128 w=10240 max=16384 tof=21845 tuf=29127
2017-02-03 19:43:07
07-258 [4 008=125]: SERIAL: period=372, baud=9600, hsyncs=14, bits=8, PC=f8012e
07-358 [9 226=108]: shmget of size 65536 (64k) for * (Filesystem autoconfig)
07-358 [9 226=108]: 80E80000: VA 00E90000 - 00EA0020 10020 (64k) ok (80E80000)
07-359 [9 226=108]: Card 3: Z2 0x00e90000   64K ROM Filesystem autoconfig
07-360 [9 077=178]: Card 4: Z3 0x40000000  256M RAM Zorro III Fast RAM
07-360 [9 077=178]: Memory map after autoconfig:
07-361 [9 077=178]: 00000000    8192K/1 =    8192K Chip memory
07-361 [9 077=178]: 00800000    4032K/0 =    4032K <none>
07-362 [9 077=178]: 00BF0000      64K/0 =      64K CIA
07-362 [9 077=178]: 00C00000    1024K/0 =    1024K Custom chipset
07-363 [9 077=178]: 00D00000     768K/0 =     768K <none>
07-363 [9 077=178]: 00DC0000      64K/0 =      64K Battery backed up clock (RF5C
01A)
07-364 [9 077=178]: 00DD0000      64K/0 =      64K A4000 IDE
07-364 [9 077=178]: 00DE0000      32K/0 =      32K Motherboard Resources
07-365 [9 077=178]: 00DE8000      32K/0 =      32K <none>
07-366 [9 077=178]: 00DF0000      64K/0 =      64K Custom chipset
07-369 [9 077=178]: 00E00000     512K/1 =     512K Kickstart ROM (43B6DD22)
07-370 [9 077=178]: =KS ROM v3.1 (A4000)(Cloanto) rev 40.68 (512k)
07-371 [9 077=178]: 00E80000      64K/0 =      64K Autoconfig Z2
07-371 [9 077=178]: 00E90000      64K/1 =      64K Filesystem autoconfig
07-372 [9 077=178]: 00EA0000     384K/0 =     384K <none>
07-372 [9 077=178]: 00F00000      64K/1 =      64K UAE Boot ROM
07-373 [9 077=178]: 00F10000     448K/0 =     448K <none>
07-376 [9 077=178]: 00F80000     512K/1 =     512K Kickstart ROM (43B6DD22)
07-376 [9 077=178]: =KS ROM v3.1 (A4000)(Cloanto) rev 40.68 (512k)
07-376 [9 077=178]: 01000000     104M/0 =     104M <none>
07-376 [9 077=178]: 07800000       8M/1 =       8M RAMSEY memory (low)
07-376 [9 077=178]: 08000000     896M/0 =     896M <none>
07-377 [9 077=178]: 40000000     256M/1 =     256M Zorro III Fast RAM
07-377 [9 077=178]: 50000000    2800M/0 =    2800M <none>
07-377 [9 077=178]: FF000000      64K/0 =      64K Autoconfig Z3
07-377 [9 077=178]: FF010000   16320K/0 =   16320K <none>
07-401 [11 226=296]: filesystem: diagentry 07800098 configdev 00001800
07-442 [12 054=156]: waiting_blits detected PC=00faaca2
07-496 [16 000-000]: VSync remembered: 49.989632Hz/1.0=49.989632Hz. MinV=1 MaxV=
1079 Adj=2648 Units=68216 89.0%
07-496 [16 000-000]: PAL mode V=49.9896Hz H=15625.0881Hz (227x312+1) IDX=10 (PAL
) D=0 RTG=0/0
07-558 [19 226-021]: Mounting uaehf.device 0 (0):
07-559 [19 226-021]: FS: mounted virtual unit DH0 (C:\Users\Foebane\RetroStuff\A
MIGA Emulator\Shared\dir\System.zip)
07-559 [19 183-046]: Mounting uaehf.device 1 (0):
07-560 [19 183-046]: FS: mounted virtual unit DH1 (C:\Users\Foebane\RetroStuff\A
MIGA Emulator\Shared\dir\Work.zip)
07-560 [19 033-075]: Mounting uaehf.device 2 (0):
07-561 [19 033-075]: FS: mounted virtual unit DH2 (C:\Users\Foebane\RetroStuff\A
MIGA Software)
07-696 [26 226-018]: FS: System (flags=00000004,E=0,ED=0,EF=1,native='C:\Users\F
oebane\RetroStuff\AMIGA Emulator\Shared\dir\System.zip') starting..
07-840 [33 085-207]: FS: Work (flags=00000004,E=0,ED=0,EF=1,native='C:\Users\Foe
bane\RetroStuff\AMIGA Emulator\Shared\dir\Work.zip') starting..
07-841 [33 226-274]: FS: AMIGA Software (flags=00000002,E=0,ED=1,EF=0,native='C:
\Users\Foebane\RetroStuff\AMIGA Software') starting..
Also provided these attachments. Not sure how to do a dump file.
Attached Files
File Type: txt winuaebootlog.txt (11.9 KB, 6 views)
File Type: txt winuaelog.txt (10.3 KB, 9 views)
Foebane is online now  
 
Page generated in 0.05301 seconds with 10 queries