View Single Post
Old 02 February 2017, 11:56   #3
IvanEBC
Registered User

 
Join Date: Jun 2016
Location: Adelaide
Posts: 364
Quote:
Originally Posted by Toni Wilen View Post
How do you connect it? USB adapters rarely (if ever) work with really ancient IDE drives.
Yeah, it wouldn't work directly in my 2.5" USB adaptor cause the pins were too high due to the thickness of the 40mb mainboard - harder to explain than it is ... so i had to use my FULL sized 3.5" IDE adpaotr with a second LARGE IDE to SMALL IDE adaptor to fit into the 40mb, its ugly, i might have a look around for other adaptors, i might get lucky.

Quote:
It probably only appear as working because lack of permission prevents any data accesses.
Check winuaebootlog.txt after clicking add harddrive for more detailed information.
I think its here
opening device '\\?\usbstor#disk&ven_st9051a&prod_&rev_#51a222222222&0#{53f56307-b6bf-11d0-94f2-00a0c91efb8b}'
device id string: 'ST9051A 152D20337A0C'
IOCTL_DISK_GET_LENGTH_INFO failed with error code 1.
IOCTL_DISK_GET_LENGTH_INFO not supported, detected disk size may not be correct.
BPS=512 Cyls=0 TPC=0 SPT=0 MediaType=12
device size is zero!

Quote:
You had to do it differently, A590 has SCSI (or XT) drive, not IDE. Any active adapter (like SCSI<>IDE) most likely fix or "hide" the hardware compatibility problem.
Funny part of all this, i don't have a SCSI adapter so i actually can't recall how on earth i did that, but i have the image here, so i did it somehow .. irrelevant anyways.

Any windows based solutions? I tried to see if Winimage would take an Image but drive wasn't selectable. I guess i could just store it but there are a few files i want from it and a complete image is always preferable.

Thanks Toni
IvanEBC is offline  
 
Page generated in 0.05978 seconds with 9 queries