View Single Post
Old 18 January 2017, 13:03   #7
DamienD
Global Moderator

DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 40
Posts: 8,980
Quote:
Originally Posted by appiah4 View Post
I picked PAL filter, changed opacity to 50 and that was a bit dark. At 33, it's a lot better..
I don't use the "PAL" filter as it doesn't look good IMHO (colours are washed out).

Leave it as "Null Filter" then "50" for "Scanline opacity" looks great

Quote:
Originally Posted by appiah4 View Post
But now the Native: Full-screen option in Display has no effect. I guess I'll have to manually set horizontal and verticle size at 2x and adjust overscan to fit it onto screen manually?
Hmmm, I don't use "Native". Personally I use either a resolution of "640 x 480" or "720 x 576" depending on the game.

Blood Money for example looks like this (fullscreen 720 x 576):



Banshee for example looks like this (fullscreen 720 x 576)



My "Filter" settings are:



Quote:
Originally Posted by appiah4 View Post
Otherwise I get terrible artifacting for scanlines.
That usually happens if you have scaling set, select "No scaling" as above in my "Filter" screenhot.

Last edited by DamienD; 18 January 2017 at 13:15.
DamienD is online now  
 
Page generated in 0.05348 seconds with 9 queries