View Single Post
Old 18 January 2017, 12:45   #6
appiah4
Registered User

 
Join Date: May 2015
Location: Somewhere in Time
Posts: 366
Quote:
Originally Posted by DamienD View Post
Yup, don't use Scanlines in the "Display" panel.

Go to "Filter", change "Extra Settings" --> "Scanlines opacity" and I usually set "50"
I picked PAL filter, changed opacity to 50 and that was a bit dark. At 33, it's a lot better.. But now the Native: Full-screen option in Display has no effect. I guess I'll have to play with the scaling options now, right? Otherwise I get terrible artifacting for scanlines.

Last edited by appiah4; 18 January 2017 at 13:01.
appiah4 is offline  
 
Page generated in 0.04720 seconds with 9 queries