View Single Post
Old 10 January 2017, 02:27   #3
bobrpggamer
Registered User

 
Join Date: Jan 2017
Location: USA
Posts: 3
Quote:
Originally Posted by Toni Wilen View Post
It shouldn't happen unless you selected WASAPI EX (exclusive) sound mode.
OK I see this in another config:

win32.soundcard=7
win32.soundcardname=WASAPIX:Speakers (CLARO II)
win32.soundcard_exclusive=false

My original config - That already works now due to trial and error:

win32.soundcard=2
win32.soundcardname=WASAPIefault Audio Device

So I added this to the original config:

win32.soundcard=2
win32.soundcardname=WASAPIX:Speakers (CLARO II)
win32.soundcard_exclusive=false

Just to make sure I do not go fumbling around with the settings and screw thing up.

Thank You.

win32.soundcardname=WASAPIX:Speakers (CLARO II) - Did not work. So I went to OpenOL and sound works as wanted, except I have to alt-tab to start winamp.

Last edited by bobrpggamer; 10 January 2017 at 03:11. Reason: new update to problem
bobrpggamer is offline  
 
Page generated in 0.05181 seconds with 9 queries