View Single Post
Old 17 December 2016, 19:54   #28
puppypc
Registered User

puppypc's Avatar
 
Join Date: Apr 2016
Location: Greensboro, NC USA
Age: 25
Posts: 63
I don't know if the latest Vampire releases have still required the owner to send proof of their kickstart, but from what I've read people needed to have an official copy of 3.1.
My question is: If that requirement is still around by the time the V1200 is released, will we be able to provide a 3.x kickstart instead?

I hope this doesn't inspire another round of people complaining about the Vampire, I just want to know if I should buy a set of 3.1 ROMs in preparation.
puppypc is offline  
 
Page generated in 0.06811 seconds with 9 queries