View Single Post
Old 11 December 2016, 23:04   #5
BlankVector
Registered User
 
Join Date: Jun 2012
Location: Paris, France
Posts: 148
I found a workaround:
Settings > Host > Miscellaneous > Don't show notification icon

Problem solved. I'm very happy with that
BlankVector is offline  
 
Page generated in 0.04453 seconds with 9 queries