View Single Post
Old 06 December 2016, 22:47   #6
mark_k
Registered User
 
Join Date: Aug 2004
Location:
Posts: 2,480
Would it be possible to make the check for whether black frame insertion is activated less strict?

On my system with Windows desktop set to 50Hz, it seems I can select full-screen 100Hz in WinUAE and it does actually set 100Hz mode (e.g. press F12 and move mouse pointer, it's noticeably smoother than at 50Hz). But even if black frame insertion is checked in misc settings, it's not used.

But if I exit WinUAE, set Windows desktop to 100Hz, then repeat the process, BFI is activated.

[By the way, on the Display settings page there is empty space below the VGA mode resolution autoswitch box; the BFI checkbox would be better there rather than in the misc settings list I think.]
mark_k is offline  
 
Page generated in 0.04606 seconds with 9 queries