View Single Post
Old 04 December 2016, 20:05   #11
DamienD
Global Moderator

DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 40
Posts: 8,982
Quote:
Originally Posted by Arnie View Post
Damien,

I found turning off CE helped.
If I do that I get random 1-2 second pauses every now and then; plus the issue with the sound is still there so this option makes things worse
DamienD is offline  
 
Page generated in 0.05208 seconds with 9 queries