View Single Post
Old 23 October 2016, 09:07   #82
cugar124
Registered User

cugar124's Avatar
 
Join Date: Jun 2012
Location: Belfast
Posts: 27
Quote:
Originally Posted by Eny- View Post
So, will there be a work-around for the problems reported for games? Maybe with updated software?

I wanted to get one but I use my miggy for gaming only.
Has someone tried to write a new version of jens software yet
Quote:
Originally Posted by bymarcao View Post
Hello everybody, I'm Mark From Brazil. and these days I bought the Single Indivision AGA Mk2 Computers A1200, and realized that it does not work perfectly in 50hz ... and a lot of people complaining ... after 2 days stirring could solve any problem, it works to 50hz with the perfect scroll without jumps.
Quote:
Originally Posted by bymarcao View Post
Quote:
Originally Posted by BarryB View Post
Well, seems I forgot to apply as you say! Now it scrolls a lot smoother, almost as good as a 50Hz CRT but not quite! The only issue is, the 800x600 mode is in a small window with black borders and I can't figure out how to stretch it fullscreen on my widescreen monitor!
Quote:
Originally Posted by BarryB View Post
@NovaCoder: Tried your config and the 800x600 @ 60Hz is about the same as my 800x600 @ 60Hz scrolling wise, still jerky!

Have attached my config with a compromise res, 768x576 @ 50Hz which on my Samsung 226BW is smooth and not stretched full widescreen, it's actually a nice size to play games in!

Sent from my LG-H815 using Tapatalk
cugar124 is offline  
 
Page generated in 0.09259 seconds with 10 queries