View Single Post
Old 17 October 2016, 21:10   #225
Registered User

Join Date: Oct 2014
Location: Klagenfurt / Austria
Posts: 166
what software exactly do i need? i have mui 3.8 installed.
arexx should be built in (comes with amigaos, i guess?).
also have eagleplayer installed, but amimodradio didn't ask for it.
what ftp-thingymajig and what else do i need running?
i can start amimodradio but if i click a button i get an error.
something like diskactivity 80000008 and then guru...
i'm using os3.9 with official boingbags 1+2 and inofficial boingbags 3+4 in winuae.
honx is offline  
Page generated in 0.04427 seconds with 9 queries