View Single Post
Old 16 October 2016, 18:09   #14
mark_k
Registered User
 
Join Date: Aug 2004
Location:
Posts: 2,482
Quote:
Originally Posted by Toni Wilen View Post
Note that there is no option to force no-shader mode without recompile. (In other words: the graphics issue you see may or may not be wine bug..)
Could you add an option to force no-shader mode? That could be useful on lower-end/older GPUs and when running in a VM.

For instance, in a VirtualBox VM here (Lubuntu host, XP guest) DirectDraw gives smooth(ish) graphics but D3D is jerky. Maybe the jerkiness could be reduced if no shader was used?
mark_k is offline  
 
Page generated in 0.07762 seconds with 9 queries