View Single Post
Old 12 October 2016, 08:11   #27
old bearded fool

modrobert's Avatar
Join Date: Jan 2010
Location: Bangkok
Age: 49
Posts: 337
Originally Posted by utri007 View Post
Hard to say, but this is annoying. AExplorer and netmout command has been very usefull to me. Not so nice feature is that I can't join Quake or Doom Network game started with my OS4 machine. So there is some problems with OS4 also.

I have Sam 440ep Flex wich is connected to Network with internal LAN and Zyxel Access point wich is configured to bridge.

Nice thing is that I can still connect to my NAS' shares with Amiga samba. I think that there is something wich is not supported By amiga.? Everything works with Windows, shares in / out, Network/lan games etc. Every Computer is connected wireless to Router, only Amigas has problems. Only NAS and HP laserjet is connected with wire.
I think Olaf Barthel is on the right track about the problem, your new router does not route certain type of packages between LAN and Wifi interfaces. In general, the whole system in SMB (LAN Manager) to negotiate master browser and updating the list for host discovery is unreliable (even according to Microsoft themselves), you have to manually specify the IP address (or get host name from other resolver) to be sure.

Regarding the Doom and Quake problems, both these games require UDP/IP not TCP/IP for server browsing and gameplay traffic (except when configured for Netware IPX). That might give you a hint what to look for when configuring.
modrobert is offline  
Page generated in 0.04692 seconds with 9 queries