View Single Post
Old 08 October 2016, 11:44   #176
Registered User
Join Date: Feb 2010
Location: Espoo / Finland
Posts: 212
Originally Posted by eXeler0 View Post
In the end, the core will be more compatible than the 060 (which frankly is quite useless without a pile of custom libs) so all argument about keeping the genuine 060 due to better compatibility will be rendered invalid.
No, it will have to be 100% compatible WITH the 060 for people to trade their 060-cards. This is pretty crucial considering it's being marketed as a replacement for the 060, ALL old 060-software has to work on it.
britelite is offline  
Page generated in 0.04487 seconds with 9 queries