View Single Post
Old 06 October 2016, 15:20   #3
JZon
Registered User
JZon's Avatar
 
Join Date: Nov 2015
Location: Savannah / Low Country
Posts: 189
Choice

Morning.

I ended up spending some time tinkering around..

Are you talking about ResolutionAutoSwitch? (set to disabled?)

The filter feature has autoscaling, which works for a quick fix, or just choose 640 x 400 and it looks perfect. (also ramped up the native Amiga scaling, color, and dither quality, night and day)

The Amiga os (screen mode) is showing 'visible vew' as being 640 x 400. I'm confused, I owned an A500 with a genlock and was hooking straight to a TV. (and using DeluxePaintIV) The TV, if I recall correctly, showed a full 736 x 482 page (back then on WB1.3)

Did Amiga os downgrade with the A4000 to 640 x 400 visible resolution?

I'm trying to set up the screen on this laptop to have identical characteristics of an original Amiga. If I open DP4 I can still get 736 x 482, but the A4000 emu, of course, goes back to 640 x 400.

What settings do I want to think about if I want to emulate an A4000 displayed through this HP2000 laptop's 1366 x 768 screeen, as true to the original as possible?

I'm actually good with 640 x 400, I just can't wrap my head around what that would've ended up looking like on an A4000 with a genlock connected to my old 19" TV. (25 years ago, LOL)

Because 640 x 400 on a 19" TV would've had a big black bar at the top and bottom of the screen. (not to mention the sides, which if I recall correctly, were always there except when viewing a full size DPaint4 pic)

I guess I could narrow it all down to one question, did A4000 with a genlock hooked to the av input of any tv have the big black border on top and bottom? Or did they adjust it somehow to make it fit standard definition 713 x 483? And if so, what are the suggested emu settings to recreate that?

Thank you very much! JZon

(attempting to attach config file..)OS3.9.uae
JZon is offline  
 
Page generated in 0.05097 seconds with 10 queries