View Single Post
Old 01 October 2016, 22:05   #7
mark_k
Registered User
 
Join Date: Aug 2004
Location:
Posts: 2,479
In the A1200 config you have CPU speed set to "Fastest possible" not "Approximate A500/A1200 or cycle-exact". Try setting it to Approx... instead.

The A500 config uses full-screen, the A1200 windowed.

(You also have 512KB slow RAM in the A1200 config???)

Also, you're using DirectDraw. Do things improve if you use Direct3D instead (Graphics API in Miscellaneous settings)?
Try setting Collision Level to None (in Chipset settings) too, that could help reduce CPU usage.

Last edited by mark_k; 01 October 2016 at 22:15.
mark_k is offline  
 
Page generated in 0.04558 seconds with 9 queries